WhatsApp to stop working on these phones. See if your device is compatible

[ad_1]

WhatsApp keeps pushing updates with new features and safety. On the other hand, these new updates have a minimum hardware and software requirement. WhatsApp will soon start removing support for some Android and iOS devices running on old OS versions.

The instant messaging platform will stop supporting a lot of old devices from 1 November. What this means is that the application will completely stop working on some devices from 1 November. 

Android

Devices that run on Android 4.0.4 and older versions will stop supporting the messaging application. The Icecream Sandwich update was released in the year 2011. 

iOS

The minimum requirement to run WhatsApp will be limited to iOS 10 and newer versions. Any iPhone running on operating systems older than iOS 10 will not work from 1 November. 

KaiOS

WhatsApp only supports phones running on KaiOS 2.5.0 and newer. Both JioPhone and JioPhone 2 will continue receiving support.

 

Subscribe to Mint Newsletters

* Enter a valid email

* Thank you for subscribing to our newsletter.

Never miss a story! Stay connected and informed with Mint.
Download
our App Now!!

[ad_2]

Source link